(oQ) Group Finder 2.0 (BETA)


Ditto, I'd like to find a premade, need them HKs!

My problem seems to be that that addon isnt downloading into my addons folder after I download the desktop app. I tried all the commands and it acts as if the addon doesnt exist. Is there a way I can download and input it manually?

I'm having trouble with this addon. I am running ocomms and I have linked my battle.net account and found 4 characters (one of which I am using as my avatar here), BUT when I am running wow, ocomms says that "not logged into game or addon disabled".

On this site when I go to (oQ) Group Finder, while I am logged into the game, here's what it says;

  • Logged in.
  • Battletag linked.
  • oComms disconnected.
  • Not in game.

Any help would be appreciated.

This addon doesn't work and seems to have been abandoned, which is very sad I quite enjoyed the original addon.

This addon hasn't ever worked for me and I've reinstalled it and followed the limited directions to the letter. I tried this months ago and retried it today; it is still not working.

I searched youtube for a visual guide but couldn't find one. I get the Error Message: not logged into game or addon disabled. oComms never installs ANYTHING to my addons folder.

I sincerely hope that the authors resume this project,

-an oqueue fan

Longest beta ever. lol
Log in to leave a reply.