(oQ) Group Finder 2.0 (BETA)

Thing you will want to check are:

  1. Is windows running in 32 bit color mode?
  2. Are you using any color blind support options in WoW?
  3. Are you using the UI scale options under advanced graphical settings?

Also, you will want to check that the ocomms addon and the ocomms desktop application are both using the same hotkey.

  1. Yes, there is no other choice
  2. No (interface->accessibility)
  3. I was, but turned off. This makes the UI very small to me btw.

The oComms addon and oComms desktop application are using the same hotkey. Either I'm doing something wrong or it has to be something else. I'm running Windows 8.1 64 bit fyi.

I also checked if starting WoW before or after oComms had any effect, but it didn't.

Colorblind mode off: http://i57.tinypic.com/6jk9pw.jpg

UI scale off: http://i62.tinypic.com/vbc61.jpg

oComms desktop application and addon with the same keybinding plus 32 bit color mode:

hi, first excuse me for my english.

I was following this discussion because i've the same problem, at the end fixed when i change to ¡ the communition key and disable the bar addon. Now i've logged in, oComms conected and In game in green. But I've battletag missin in red and I dont' know how fix this. I ve a accoun here and i linked with the battle.net account.

Any idea how I can turn the red in green. In this moment I don't see any group and the opcions of create group, mu group, waitlist and banlist are disabled for me.

Thank you.

Hi everyone.

I wanted to try this out but it's not working. When i run the program it stops working and it's closed. It has not installed any addon.

I've checked the UI scale and it's disabled, i'm using 32 bit colours and color blind options are disabled. Is there something i can do?

Thank you.

still cant make it work fine, this is what ive got now http://es.tinypic.com/r/33ubjpz/8

perrunero you got the same problem as me. Check out the previous page and try what ronburgundy said if you didn't already.

it is currently working?

Tried everything and still cant make it work http://es.tinypic.com/r/33ubjpz/8

Updates, anyone?

Guys, what is the problem here? http://imgur.com/aOlTkOa

It seems like everyone is getting stuck at the section where oComms client tries to connect with the web server with the error "oComms disconnected. Not in game" issue. Would very much appreciate any updates on the progress of the Addon, Hopefully soon :)

I miss the old OQ addon ;( why u do dis blizzard.

Log in to leave a reply.