(oQ) Group Finder 2.0 (BETA)


problem addressed. look for the fix in oComms 0.1.6 (just re-run your oComms app and it'll auto-update the addon for you)

Hello ty for reply. I just made a video showing what problems Im having atm. https://www.youtube.com/watch?v=noX_HSVeJL0&feature=youtu.be

It does not auto update when I start the program.

I play 1280x1024 and not in any window mode normally. I tried in window mode now and ocomms then keeps pushing whatever key Ive set as comms key in the options, making it imposible to write as u can see in the video, or worse if its a key I also use for a spell it will spam that spell:p

If this is only supposed to work if I play in window mode I wont be using oqueu again sadly. So I hope thats not the case. Was great addon in MoP for CMs!

Hope u can use the video to fix improve or see what the problem is for me:)

Hi again i still cant get it to work and now when have the program open it "write" ( ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨ ) i use windows 8 and 1920x1080 with 144hz screen. Tested window mode but like i said i got a wierd problem now that it spamm write/push some button

EDIT: saw that i got same problem that mrsspooky got,

restarting the oComms application should update your oComms addon. when you load into game, look for oComms version. is it 0.1.6? if not, click the cog wheel in the upper left of the oComms application and make sure it's point to the right folder.

if you do have ocomms v0.1.6, try doing a reset (/oc reset). depending on how fast you type... it might be easier to exit the oComms application, type '/oc reset', then restart your oComms application. it should then sync.

i got v0.1.9 i downloaded from the site

Edit: Saw u meant the addon gonna check that

I got v0.1.6 addon

Edit: Dunno what im doing wrong but cant get it work, have done all u said but its the same. Mrsspooky if u get it to work can u pls write here :)

I see at the upper left edge its something very very tiny when i have oComms addon enable, when i close oComms it isnt there. Hard to explain see if i can get a screenshot on it

looks like you and spooky are both EU. maybe that's an issue. checking now...

If this is only supposed to work if I play in window mode I wont be using oqueu again sadly.

It doesn't necessarily only work in Windowed Mode, however, because the UI is on the website you will need to be able to have a browser open to view and interact with groups that are running. The easiest way to do that is to run WoW in windowed mode.

Sry but i have the same problem, ì have a`n EU acount too


please type '/oc' and verify you have 0.1.7 installed

are you using any color blind options?

Hi again guys, still not working for me. I have downloaded oComms 0.2.0 but it seems that my addon is still on 0.1.6 tried restart oComms ingame and so on but nothing

Log in to leave a reply.