oQueue list black / not working - what to do?

if you've installed oQueue but when you open it the version is xx.xx... then:

  1. type /script print(GetCVar("realmList")) ;
  2. if the return isn't appropriate for your region, you must fix it
  3. exit wow
  4. if it returns a US logon server, open your config.wtf file and change any enUS with enGB
  5. restart your wow

if you've installed your oQueue but when you bring it up you see the correct version at the top... but nothing in the find-premade list... then try the following steps.

  1. open your social window, click chat tab at bottom
  2. make sure you're joined to at least one channel (ie: general or trade)
  3. open oQueue and go to the find-premade tab
  4. verify the version at the top center is the latest
  5. click clear-filters in the bottom right
  6. bottom right of find-premade is your connection
  7. click find-mesh until your connection sums to more then 25
  8. wait 5-10 seconds for a replay from the scorekeeper (it'll show in the chat area)
  9. if still no premades, go to oQueue's setup tab and check the GMT in the lower right
  10. compare oQueue's GMT with actual GMT from a website
  11. if oQueue's GMT is off by more then 2 minutes, please update your system clock

if you're still stuck, post to this thread or jump into vent for assistance

wow.publicvent.org : 4135 room 0

After that /script print(GetCVar("realmList")) ; showed us instead of eu where i am , in config.wtf file i added a line SET portal eu and works again , after i ran wow64. Hope this helps ppl.

i have downloud qQueue and its not even working or on my wow addon in game

@jones have you tried icebox?


I have 2 problems.

1st - my GMT in OQ is different from my time zone and even server time. How do I change OQ GMT?

2nd - My FIND-MESH button is just grey and cannot be cliked. What do I do in this case?

Thank you.

PS I played WOW because I had OQ. If it does not work now nad will not work in future - I think I will quite WoW. I was online from the beggining (ouch - it's been many years!) but lack of OQ depresses me.

find-mesh is not longer functioning due to blizzard's recent modifications.

to change oqueue's gmt... set your desktop clock properly (verify your timezone) and then, back in game, type: /oq tz 0

('/oq tz 0' clears the time adjustment oqueue was holding based on the gmt info it received from the scorekeeper)

OK, so I am having the problem that the "find mesh" button is greyed out and not clickable, and I have 0 pre-mades found. I also have a connection of 4. I have v2.1.1 and tried everything listed above in this thread.

Is OQ broke with the new patch to find premades?

read the posts right above you >.<


I have this issue with oqueue, and I did as suggested, but I am still getting version xx.xx

When I type /script print(GetCVar("realmList")) I actually get "nil"

I corrected the Config.wtf but it keeps changing enGB back to enUS.

I live in the United States, but I play on an Oceanic server.

Oceanic servers = US, not GB

I think the xx.xx version is when it is installed improperly but I would see what they say

Log in to leave a reply.