FPS stuttering

Not all the time, and it's when I'm in an arena/battleground and oqueue is the only add-on causing this. Every once in a while I'll get games where my FPS is stuttering really bad, and when it is in the Setup tab there's a red number 25-40 next to pkts sent/sec. It seems to be directly related to this, is there any work around file/editing? It seems to be an issue with all versions of oqueue. Let me know if you need any more information provided.
There also appears to be an issue with your website editing for the forums, when I edit a post it just shows a blank white page.. Not sure what that's about, anyways I also have only the Auto accept b-tag mesh requests and Auto join oqgeneral channel enabled, and in the find premade tab I make sure it's in a low premade thing.
i've been running arena regularly and haven't seen the issue

i have wondered if there is something an opposing same-faction toon could do that might make you send more data. but that doesn't make sense, as they'd eithe rhave to be bnet friends or spamming data into your realm's oqgeneral. so, not sure

if you have any suggestions how to reproduce, please let me know
Not sure how to replicate it, the only time I notice the pkts sent being super high and causing FPS stuttering is when I have oqueue on during arena/battlegrounds. I also ran into another issue earlier where after inviting someone to my group for oqueue, after it invites them it disbands the group along with my oqueue premade and I hae to re-create it.
Did you by any chance give everyone assist? If someone has assist they can disand the group with a slash command.
No, it was a single 2 man group in this case almost immediately after inviting them it disbanded my premade and the group.
Chances are the person you invited was running Elvui or some other addon that auto accepts friend requests. What happens is that when two addons try to auto accepts a friend request you are put into the group, then immediately removed from the group.

If you were running a 2 man group one of their addons may have tried to also accep the same friend request as oQueue, and they were kicked from the group. Because it was only you and them in the group to begin with, the group no longer existed and was disbanded.

Kind of a wierd edge case.
when entering arena, try typing: /oq off

when you come out, just open the UI and it will re-enable

as for disbanding, only the leader of the group can disband the oQueue group. if the actual group has 2 members, and the other person leaves, the group will disband... but the oQueue group should remain
I can confirm that using /oq off does not work in these cases. But we all know using that doesn't fully disable the add-on, and I can also confirm that this ONLY happens on occasion when using Oqueue. I've tried it without all add-ons, and then with only oqueue and it will do it when oqueue is enabled.
actually, if you type '/oq off' oqueue will not process any messages. it will just sit idle until you type '/oq on' or open the ui (auto re-enable)

while it's not processing any messages, what could oQueue possibly do to disconnect your session? also, why your session and not mine, as i run arenas for a few hours each week.

do you do anything else upon entering the arena? change spec, open map, open bag, open character window, etc. anything that triggers the disconnect?
Log in to leave a reply.