OQ not working please help

my oqueue will physically not work it is installed correctly opens in WoW made sure everything was checked properly in the setup tab logged out of WoW and bnet multiple times even tried clicking on leave group in case it was that but when i go to find premade there is absolutely nothing no groups connections 0 - 0 find mesh does nothing please help.

What I posted in the other thread you posted in:

wowrox11: verify you are in the oqueue chat channel, it should be after other channels such as trade and general

If you are not in those channels you will need to join them in order for the oqueue chat channel to appear and for your oqueue to work

This should get you a # in the first spot (this is how many on your realm are using OQ)

for the 2nd # you need to hit "find mesh" (this is how many bnet friends you have using OQ)

As Jen mentioned in the other thread you posted to, when you have a 0 - 0 connection you wont see any groups because you are not connected to the mesh network.

0 - 0 means 0 people on your realm, and 0 on your friends list using oQueue.

Make sure you have "Auto join oQueue channel" checked on the setup tab. And make sure you are joining either trade or general chat, if you do not join a global chat channel then oQueue will not join "oQueue channel", as it waits in order to prevent acquiring a number which would normally be a normal channel, such as /1.

You will also want to use the find mesh button to try and gain some oQueue enabled friends.

I would also recommend typing '/oq enable' to make sure you didnt no disable oQueue by pressing go dark.

Haha. Sorry Ron, I was a little delayed in realizing he posted in 2 places!!!

My OQ stoped working and I've reset my mesh and I have make sure that OQ channel on and I've re downloaded it . And it's not working Plz help...

this might help:


After that /script print(GetCVar("realmList")) ; showed us instead of eu where i am , in config.wtf file i added a line SET portal eu and works again , after i ran wow64. Hope this helps ppl.

Log in to leave a reply.