No problem for the wait...we are still in holiday! :)

Ya, I tried all different methods including those ones you suggested as well, but no luck. I think someone here had the same exact problem as mine before, and Tiny might resolve the issue for him. Let me harass Tiny in vent. Thanks.

howdy kuda. i'm in vent (room 0) ... drop me a private message to get my attention if i don't respond right away

Tiny and Ron, again, thanks for your great responsiveness and awesome support. oFollow works nicely for me now, and I am very happy with it. Happy Holidays to you all!

Happy Holidays to you as well kuda.

I am happy we were able to get you up and running :).

Please don't hesitate to let us know of any questions / concerns in the future!

Hello Kuda, I was wondering on what server do u play? and does the 6.0.3 version still work on 5.4.8 private servers? I would be more than happy to purchase your amazing addon.

Hi Eyal, sorry about the late reply since I don’t come here very often as a client of this software. :)

To answer your questions:

  1. I play on Molten WOW’s MOP, and its version is 5.4.2.
  2. I am using the current release of oFollow, 0.2.1, on 5.4.2 and it is working nicely. However, I’ve never played on any 5.4.8 servers, so I can’t comment it if it is working on that version as well. Regardless, both Ron and Tiny are very helpful, and I am sure they will help you out if you experience any oFollow issue on 5.4.8.

Ron and Tiny,

It is me again. I’ve recently started to use oFollow, 0.2.1, on the current retail WOW (6.0.3), and it appears not working for me. :/ I’ve tried all the different methods and still not able to resolve it. I think Tiny got it working on 6.0.2 previously, but I am not sure if 6.0.3 breaks oFollow after Blizzard made some hotfixes/changes.

howdy kuda,

i'm running 6.0.3 (retail) now without any issues.

find me in vent and we'll see what's up

Sure, I will ping you once I am back home. :)

With Tiny's help and I am able to get oFollow working in WOD 6.0.3. Thanks for Tiny again for the wonderful support.
The issue appears that I had different movement key-binds from the default settings. Basically, in order to let oFollow work smoothly with any version of WOW (retail, private servers, etc), you need to have the arrow keys with default movements assigned to all your boxing toons:
1. Forward -> Up Arrow
2. Backward -> Down Arrow
3. Turn Left -> Left Arrow
4. Turn right -> Right Arrow

BTW, I would like to bring up some other notes for people who are interesting in oFollow:
1. Does oFollow work for the open world in WOW besides Battle Grounds?
Ans: Yes, with a little extra oFollow command: "/of debug on" on all your boxing toons, and this will enable you to use oFollow in the open world. oFollow is mainly designed for the boxers who want to do boxing in Battle Grounds after Blizzard's "/follow" nerfed. This is pretty good for testing before you get owned in BGs if you didn't set it up correctly. By issuing "/of debug off" on all your boxing toons, the debug mode is set to off.

2. Does oFollow work with multiboxing software, such as ISBoxer?
Ans: Yes, I am using ISBoxer and I can confirm that oFollow has zero conflict with ISBoxer. Note: You have to configure oFollow dimension precisely with your ISBoxer's windows layouts. For example, if you configure your ISboxer: main Windows Slot is 1280 x 960 and rest of Windows Slot is 480 x 240, you have to use "/of" to configure your oFollow's dimension: master - 1280 x 960; slave - 480 x 240.

Log in to leave a reply.