oComms will not install the associated addon.

Hello there. I installed the latest oQueue via the Icebox Downloader. I downloaded oComms and it seems this is where my issue lies. It will NOT install the oComms addon. I have ran it as admin and tried various other methods (compatibility modes) but to no avail. On the solidice homepage, I am logged in, btag is connected but oComms is disconnected. Is there a way/download available to manually install oComms? Guiding it the the right folder has done nothing. No download ever happens. Please help!

same problem here

Hey guys,

We do not currently have a direct download link available for the addon. We are going to trouble shoot why the download may not be occurring for you.

Thanks for your patience!

Same problem too

click the cog wheel in the top left of oQueue. check the wow paths in the list. do you have more then one? do any of them have the oComms addon? if so, it'll skip the others. try either removing some paths or deleting oComms in the other folders and restarting the oComms app

First problem solved. Now I have this little problem I do not know how to fix it http://i57.tinypic.com/25z44cz.jpg

Wishing I had looked here before I posted in someone elses topic lol, same as Gerteh, first prob fixed now getting the same thing as in Gerteh's pic

Same issue as both of them. Addon is there and I'm signed in, but is says:

X oComms disconnected. X Not in game.

I have this same problem please give us a fix!

X oComms disconnected. X Not in game.

Log in to leave a reply.