No Oqueue!

Ok so I have deleted all previous versions of Oqueue,which by the way worked, but now that I have done that I tried to reinstall the new version with no luck, now it will go into my files and it shows it should by all rights be on my game but its not in my add-ons nor is it in the game is showing in my wow files on my computer, so how do I get this to actually work in the game and not just show in the files?

You can try Icebox to auto install oQueue for you:

Or follow this tutorial to make sure you are "installing" oQueue in the correct location:

I tried both ways of install and I am still having the same issue..... will not show up in the game but it is in my file folder.

This same issue with my Oqueue. Downloaded it did everything i usually do and this time it just didnt come up on WoW. But its in my folder.. and no one knows what to do..

Go to character selection, clicks 'addons' and make sure 'load out of date addons' is checked on

Its not even in my addon tab anymore either.

I am having the same issue- and it recently happened with nothing new having happened. my /oq minimap is not working as well.

Yes!!!!! finally it worked, I did the download through Icebox an now I have it thank you so very much : }

Log in to leave a reply.