How to install a World of Warcraft Addon - Windows

I have noticed some people have been experiencing difficulties installing addons the manual way without a install client, so I hope this tutorial is helpful to some of you. 

I know this is not the fastest way to do the install, but I wanted to break it down into its simplest steps to avoid any confusion.

Still doesn't work.  I asked a gal on vent and she told me to simply drag the oqueue folder onto the addons folder and that was it.  This is with version 1.8.0 and Oqueue still isn't working.
It doesn't work as in you see no groups?
Or it doesn't work because the addon does not showup in game?
Same here. Mine doesn't work as well. I used vent and she told me to come to forum. 

I have also posted a thread on the forum here and with screen shots. Please reply. Thanks
howdy squareheader,

i'm will be in vent for the next couple of hours if you want to stop in.  i usually have phantoms in room 0 and oQueue support

cya there,

How to install World of Warcraft Addon - Mac


for macs:

here ya go -->  link

For last few weeks, since 1.8.0, I download it, and extract the files to the addon folder, just like I have done with every other addon I have to manually install for last few years, and it extracts the files, overwrites the old files and shows as if it was installed.  But when I login to WoW, version 1.7.5 still shows up on the header, and Oqueue does nothing at all.  Since then I have tried several other options for installing it found here.  Including completely deleting all Oque files so that nothing is on my machine.  Then download again and install again, only to get the same result, download and install v 1.8.3, and v 1.7.5 is what comes up in game.  I really like this addon, but it was much simpler when a client could be used.   Since I am having no luck, and from what I can tell from friends in game, many others are having the same trouble, all of us are now finding other ways to get a group for rated BG's, which can take hours.  TWO guilds are now out int he cold.  Time to move on I guess.
if the addon version does not change... then you're updating the wrong place or installing it incorrectly.

1.  verify your wow folder by right-click/properties on the wow icon and look for the location field.
2.  go to that folder and delete the oqueue sub folder.
3.  restart your wow.  check addons, if it's still there, you have the wrong folder.  go back to step 1
4.  if it's gone, exit wow and install oQueue. 

remember, you must unzip it into wow/interface/addons ... NOT wow/interface/addons/oqueue
Okay so. I have been trying to download oQueue for sometime now, and it won't let me do it. Everytime I try to install it, it won't even show up on WoW. My friend tried to help me aswell, but he can't figure it out.
I need help. >< I'll join vent and speak to someone if it'll fix the issue, but I need to know who I need to speak with.
Log in to leave a reply.