v2 - Not working after proper Addon Install.

Hey Guys,

I had the previous version of Oqueue installed - worked fine - was raiding etc sorting out groups.

V 2 update appeared yesterday - so I jumped on board and downloaded that and installed as per the ususal Addon install process for WOW - No luck after 3 trys.

Cleared my Addon folder 3 times of any Addon called oqueue (and my trash) still nothing whatsovere coming up in my UI at all.

Is it bugged? Or anyone that can assist? once again - I have followed the EXACT SAME protocol as required when installing WoW addons.

Wondering if there's an issue.


do you mean the UI doesn't show up or the list is empty?

if the UI doesn't appear, log out to the character screen, click addons and verify oQueue is in the list and enabled. if not, that's the first step.

if the UI does appear, but nothing is in the list, check your connection in the lower right. if your connection is weak, hit find mesh. if it's ok, then your time is off. clicking find mesh could fix it if you get the response. otherwise, go to the setup tab to check your GMT (compare to actual GMT). if it's off, fix your system time

Hi there,

It must not be installing properly because nothing is showing up in my Addons section whatsoever.

Have re installed the downloaded folder into my addons folder 3 times with the same result. It's not picking up that there is Oqueue as an addon at all now.

Can't cue for groups in the old oqueue either as there is now a restriction to only use the new version.

Ok. Problem seems to have been resolved - I had to replace the contents of my old oqueue folder with the contents of the new one.


Log in to leave a reply.