keyclone isnt working

I have used keyclone for years, used it every day until before thanksgiving. Only changes are the new patch(s) in wow. I have tried many things to get it to work today. Is there an update due?

What behavior are you experiencing with Keyclone? In what way is it not working?



I run Keyclone as an admin, as usual. I attach it to my accounts. Focus will change as I mouse over the windows, as it should. So it is working on some extent. However, the keybinds do not transfer through to my other accounts. When I hit a key on my main account nothing happens on the other accounts. I have closed everything and reopened and I am running Keyclone as admin.

Thanks for helping, :)

there can be some confusion when we say 'run as admin'. being logged in as admin is not the same as running with admin permissions. just to make sure, please right-click/run-as-admin to verify

after that, check the key passing indicator found just above the connect button in the lower left of keyclone. as you hit or hold down keys, it will move back and forth for every key it processes. is it moving?

Thanks, I have right clicked the app and chosen run as admin ( I usually do this), it prompts me and asks if I want to allow this program to make changes to my computer. I hit yes, I have to add my wow applications via the add button, It doesn’t auto add them, And the key passing indicator is not doing anything. Thanks again for your help with this.


are you using keyclone commands to run your wows? if so, make sure you're running wow-64.exe and not wow.exe

after that, do you have any applications or drivers that might have special 'game profiles'? i think razer has something that might be interfering. if you have a razor app running in your tooltray, try disabling it then exit all wows and keyclone... then try again

I change the wow applications to wow-64, it was set to 32 in settings. However that didn’t fix it by itself. I went to task manager and found a couple of programs that should not be on my computer and found them and removed them. Funny my malware didn’t find them and they were not in the uninstall option in control panel. I restarted my computer and relaunched wow and keyclone, and now it works. I still have to add my wow applications manually. but they Key strokes transfer though.

Thanks for the help :) I am happy to be multiboxing normally again.

Log in to leave a reply.