Keyclone hanging on launch

Hi, longtime Keyclone user here, but running into an issue after taking a little time off. Keyclone has been sort-of hanging when starting up for me recently. When I launch the program (as admin) the message of the day comes up and the box is completely blank. I the close button also does not work. I have to "X" out on the top and when the main window comes up I am unable to "add" any game windows. It sounds like a few people over on the dual-boxing forums have had similar issues. Unfortunately I haven't had any luck w/ re-installing Keyclone though.



Hey pyrul,

Can you confirm which version of Keyclone you are running?

latest version 1.9i. I've even re-downloaded the program and reinstalled (unzipped really). I've shut down all non essential processes and services to make sure nothing was conflicting, however the system has really not changed much since last time I was able to use keyclone besides windows updates, which is my real guess. Btw I'm on a fully patched Windows 7 box. Still no luck.

just to make sure:

please open your taskmgr and make sure keyclone is not running, delete any local copies, then re-download a new copy from the site.

Yup, did that prior, and just tried it again last night. No luck.

Log in to leave a reply.