Problem with settings not saved


I have tried to use Keyclone in admin mode but everytime I have to set up the settings. My settings simply never save. I looked in the INF file but I do not know what field I have to add in the settings file to get the job done.

How can I fix this ?

Thanks for your help.


if the settings seem to disappear, it's due to a permissions issue. try these steps:

  1. exit your keyclone and all wows
  2. find the keyclone folder... delete it
  3. delete any shortcuts you have for keyclone

your system should be at a clean state. now install:

  1. download keyclone_1.9i.exe to your desktop (make sure you see it)
  2. right click keyclone_1.9i.exe ... select 'run as administrator'.
  3. you should see the winzip self extractor for keyclone
  4. click 'unzip' ... this will create the folder 'c:/program files/keyclone'
  5. close the winzip self extractor
  6. open your 'my computer' and find the c: drive
  7. find 'program files' .. then 'keyclone'
  8. once you're in the keyclone folder... find the keyclone application
  9. right click the keyclone application ... send to ... desktop
  10. you've now created a shortcut on your desktop
  11. right-click the short cut / properties / advanced ... check 'always run as administrator'
  12. hit 'ok' on the properties
  13. from now on, only run your keyclone from this icon
  14. double click the icon and your keyclone will run w/ admin rights

go through the wizard one more time and that should do it.

Hi Tiny,

Thanks for your answer. I just tried all that... Too bad it didn't work. The settings just don't save. What are the matching fields in the keyclone INF file. Maybe I can add the settings manually in the file.

Also I can now see that the WoW windows don't appear in the main Keyclone window list. So I have to add them manually with the "add" button.

How can I fix this ?

Thanks for your help.

go to setup/command-editor and change each command from wow.exe to wow64.exe

Log in to leave a reply.