Delayed release, clunky mouse movement

This does not happen 100% of the time, but I have isolated the effect to keyclone.

Playing two instances of wow.  One Blizzard account, two lics for wow.

After playing for 5-10 minutes, I get a delay on releasing keys.  So if I am running with W, and I let go of W, it will continue to run for a second.  While it is doing this, if I am steering with holding the right mouse button, it gets very chunky.

Only difference on my end is standard windows updates and properly  clocked my ran.  I didn't realize it was running at 2133, and sped it up to 3600.  I went back on set it to default and tested again with same results.

I have test WoW dual box without keyclone.  Just got one character on follow and played the other one in an area killing things and running around as I would if I was dual boxing as normal, and I did not have any issues.

I downloaded keyclone again from the site, ran in the fresh program, and still experienced the same issue.

Any suggestions would help, thank you.

there seems to be a recent issue with the mouse and a windows update.  one solution was to check 'no mouse support'.  please let me know if that helps.

either way, i'm looking into optimizing it further

I'm having a similar issue this last month. Tiny where is the "no mouse support" button to uncheck located in settings?

Never mind, I downloaded a newer version of keyclone and I see the no mouse support check box I will try that now

Log in to leave a reply.