Raid Lockout Bug Fix

BUGFIX: expired lockouts solved (thx Zorrial!)

Please update to v1.8.8c
not working, still get error
Bug oddly enough was introduced to my setup in 1.8.8c.
there is a bug in group creation and lock out info that was brought to my attention last night... on these forums.

as i mentioned in that thread, i'll push an update once icebox is ready
I get a Raid Lockout Conflict warning everytime I try to put myself on the waitlist. I have been getting this warning for almost three weeks. I have redownloaded OQ and still the same message. I have not done any of these raids this week or last so, I am not sure why I am getting.
Looking forward to the fix. Thanks for all the hard work you and everyone else does Tiny. Its a great addon, one that Blizz tried to break and even copy. Keep up the good work, i know you all will figure this out.
I am still getting the error fairly consistently. Some raids at same starting point allow me to que, others don't. And some raids I have a lockout past I can que for while ones I am not locked out past I can't and it states raid lockout conflict.

Yeah, I have the same problem now. I have checked all the versions and cant find any probs there.

The problem has been around for a while now, think it begun in vers: 1.9.9 again for me. I play EU Ally mostly, some Horde but all on EU.

Same problem on both sides.

v2.0.1 still has the same problem

Log in to leave a reply.