Can't get Oqueue to work.

So, my Oqueue crashed for some unknown reason back when i had version 1.9.8. Every since then I have not been able to get it to work. I tried downloading the new version. I tried downloading Icebox to install it that way. Nothing works. The thing is, I see Oqueue in my addon folder, BUT, when i open WoW, Oqueue is no where to be found. When i try to check it in game, Oqueue isn't listed as one of my add ons. Any help would be appreciated.

what does this return

/script print(GetCVar("realmList"));

also, are there any messages in the chat area when you first log in?

It says "". When I log on, it says nothing out of the ordinary. Just reminds me what patch im using and to update any add ons etc etc.

type: /oq

does oQueue show up? what happens?

if you get no error message and oQueue does not show up, then try: /oq fixui

Tried both, keep getting the same message. "type /help for list of commands etc etc". Thing is, OQueue isnt even showing up on my WoW screen at all. I clearly see it in my WoW add on folder though. I've used Icebox several times to remove/readd it. I also tried doing it manually. Oqueue simply won't show up.

you have to enable oQueue

log to the character screen, click the 'addons' button in the lower left, and make sure oQueue is enabled

I think I found a solution.

A friend downloaded oqueue ...most recent version..when he unpacked and we compared folders..he was missing HALF of the lua-files that should be there.

it should look like this...

The one that did not work looked like this:

image link is no good

all the files you need for oQueue are in the zip you receive when downloading

Links now works. the first link is my install folder. the second one shows how it looked when my friend unpacked the oqueue folder on his 32bit machine. I got 64bit machine ...not that it matters...

When he tried install the icebox..he got an error because he is using a 32bit machine. :(

for icebox he got the message "not a valid file for win 32 bits"..not sure why...worked fine on my 64bit machine..

Log in to leave a reply.