WHy o Why?

It has been a few weeks since Oqueue has worked for me. I cannot get on any wait list. I have even tried to start my own raid and it is like I am invisible. and yes I have latest version of it....


standard things apply.

  1. confirm version at top
  2. check mesh connection bottom right of find premade tab
  3. make sure you're connected to oqchannel on your realm

that's it.

v 2.01 I use icebox to keep updated. mesh connected yes. oqgeneral idk if connected. So how do I find out?

I have tried everything, still not working!

bottom right of find-premade tab. connection. two numbers. the first indicates the total number of ppl on your realm using oQueue and not in an instance.

if it's '0', odds are good you are not connected.

go to the setup tab, make sure 'auto join oqgeneral' is checked

if it's checked, open your social tab, click the chat tab, look under 'custom' and see if 'oqchannel' is listed.

you must have at least one channel listed before oqueue will grab oqchannel (this is to insure oqueue doesn't grab channel 1)

have 16-2 and I can see oqgeneral spamming my chat box now. still cannot waitlist

Hi Cutta, when you press the waitlist button, and when people waitlist for your groups, what is happening is oQueue is sending friends requests with notes containing data in them. If these friend requests never make it to their destinations, the waitlist requests fails.

We had a user today indicate that Blizzard may be experiencing some server issues when it comes to friends requests: https://solidice.com/forums/12/topic/invite-issues .

This may also be affecting you.

Log in to leave a reply.