OQ Down

I have the latest version - Bnet is running - Not showing anything in Oqueue... Nothing at all..

What is your connection? 2 Numbers on bottom right hand corner of find premade tab.

Press the find mesh button, check the setup tab and make sure you have "Auto join oQueue channel" checked. Also make sure you are in at least 1 chat channel. If you don't join at least 1 chat channel, oQueue will not join oQueue channel this is because oQueue waits for you to join your chat channels before joining oQueue channel, so that it doesn't take /1 .

I'm having problems too. I believe I have the latest version FILE of Oqueue, Which Cache folder do I put it in because I tried Interface > Addons

That didn't work. Should I just copy paste the folder into every cache / character folder and do I have to copy paste the internal files of "oqueue" to a certain cache.

setup tab.. bottom right... check your GMT compared to actual GMT (find a site)

Well, the only way I see Oqueue is if I install it through Curse and thats v1.6. I need the file path for 2.x.x to show up.

Figured it out. Would be nice if moderators would just say how instead of digressing. Think I will create a thread saying "OQueue SOLVED", sheesh.


there is a thread stickied that explains how to install for windows and mac

Would be nice if moderators would just say how instead of digressing.

It would also be nice if users didn't hijack other users threads, or if they checked one of the half dozen stickies on trouble shooting, or if they checked one of the hundreds of other threads were we've solved this issue before.

All of these probably would have been helpful to you:




Log in to leave a reply.