Help! Grey Boxes On Start-up

Recently returned to WOW and decided to get my Boxers back up and running. I set up everything as I remembered how and launched them. First time I launched, no problem, all five came up I logged in and played for a few hours. Ever since then though I am having issues with big empty grey boxes coming up in the spots where my maximizer windows should be. There is no text in the box, just an OK button and when I click it Wow closes. This doesn't happen every time or on all of the sessions, Sometimes one of the five will go to the login screen. When this happens I remove that command from the list and keep launching slowly narrowing it down to get all 5 up. Problem is that last time it took well over and hour and I never got all five of them loaded.

I have tried everything I can find. I uninstalled the geforce experience, made sure the Xbox app is not setup to record and made WOW run as administrator. I got desperate and setup ISBoxer which I have tried to use before and that does not allow me to play the way I want to. I have macroed and hotkeyed everything to work with Keyclone and with ISBoxer none of my function keys or hotkeys work.

I vaguely remember the last time I was Boxiung that there was a process I had to kill in order to get it to work. For the life of me I cannot remember what it was and I am not finding it with searches online.

Has anyone else seen and solved this issue? Any help would be appreciated.


Hi, How did you fix this Problem?

Log in to leave a reply.