Advertisement
Advertisement

Ron

Greetings shovelit and ubun00b,

Would you be able to run through our troubleshooting guide and let us know if these steps resolve the issue?

https://solidice.com/forums/16/topic/keyclone-license-troubleshooting

Shovelit, if you continue to experience issues with the transfer, please try contacting Tiny via the methods listed on our Contact Us page.

Apologies for the frustrations and inconvenience!

Greetings kydaze1 and LatexOne,

Would you be able to run through our troubleshooting guide and let us know if these steps resolve the issue?

https://solidice.com/forums/16/topic/keyclone-license-troubleshooting

Apologies for the frustrations and inconvenience!

Keyclone License Troubleshooting

If you are experiencing issues with your Keyclone license, or a "LICENSE HAS EXPIRED" message, please try the below steps:

  1. Remove/delete all previous versions of Keyclone from your computer.
    1. Ensure that you have removed all previously downloaded Keyclone installer files from your downloads directory or other directories.
  2. Download the latest version from Solidice (https://solidice.com/downloads/windows/keyclone).
  3. Execute/run the auto unzip installer which you just downloaded (ex: keyclone_v1.9i.4.exe).
  4. Run the Keyclone executable file which was unpacked from the zip file.
  5. Click the "transfer" button and follow the prompts to transfer your license to the current system.
    1. You will be required to have access to the email account for the PayPal account that was originally used to purchase Keyclone.

If you are still experiencing issues, please contact us via one of the contact methods listed on our Contact Us page for the quickest response.

Hi sullydabaws, I think we were able to get your issue resolved earlier, however, if you are still experiencing issues please feel free to reach out again.

Apologies for the trouble.

Hey Nitrak,

I shot you a PM concerning this matter.

Apologies for the delay!

Certainly not abandoned :).

Sorry, life has gotten in the way as of late and I haven't been able to be as attentive here as I want :(.

Hey guys,

We do not currently have a direct download link available for the addon. We are going to trouble shoot why the download may not be occurring for you.

Thanks for your patience!

Hey pyrul,

Can you confirm which version of Keyclone you are running?

Hey Hokkstar,

For the ocomms addon and the ocomms desktop app to communicate correctly, the correct combination of graphical settings must be configured. For most people this won't require any change, but in some situations a little noodling is required.

Thing you will want to check are:

  1. Is windows running in 32 bit color mode?
  2. Are you using any color blind support options in WoW?
  3. Are you using the UI scale options under advanced graphical settings?

Also, you will want to check that the ocomms addon and the ocomms desktop application are both using the same hotkey.

Click the cog wheel in the upper left of the ocomms application to open the settings. The default value for comms-key should be SEMICOLON.

Now in game hit escape to open the game menu. Select "Key Bindings", then select "AddOns" from the left side bar. Under the "oComms" heading you will have a setting for "Communications Key", which should be set to ; by default. Key 2 should say "Not Bound".

You can use any key as your "Communications Key", but it must be the same key that is configured on the oComms application.

Thanks for sharing your findings sean!

Thanks Søusuke59 we will take a look at this ASAP!

Hi Tiago,

Can you please confirm you are running the latest version? We recently released version 1.9i.1.

Thanks!