Keyclone - maximizer

So my next issue with getting back to dualboxing is here... I can't get the windows to tile propperly. Both instances of wow opens and the broadcasting seems to woork fine, but both windows opens up in the centre of my screen.

I have the "auto add windows titled" [world of warcraft] and the "exact match" checked under the general tab. 

Under the commands tab I have the first instance set to region1.1 and the second set to region 1.2

Under the maximiser tab I have the the "enable maximizer" box checked and I have 2 regions set up via the the "2 region split screen" button to the right one named region 1.1 and one named 1.2 
I have the in game resolution set to 1920x1080 on both (same as in the wow client). 

Did I miss out on anything? I've been looking on a couple of setup guides on the tube but cant find what I'm doin wrong. 

 
ahhh.  yea, that popped up in september.  what's happening is when you run wow.exe, blizz is automagically changing it to wow64.exe... which is why keyclone isn't finding them and moving them into place.  to fix this, go to keyclone/setup/command-editor and change the program from wow.exe to wow-64.exe

 
Cheers that helped alot. 

next question =P

Ihavent dualboxed sinse the battle.net accounts got started. I have 2 wow accounts on 1 battle.net account. how do I set it up so I get the right information in both windows, (both the email and the username in the dropdown). I messed around with it but I cant seem to get it right, nor the information to stick in the settings... 
there is no way to set the sub account on login, sorry.  it's a manual process until kc2.0
ah, ok. thx for the reply, I guerss I'll stop fiddling with it then =)

I have done what you stated in the first reply tiny but i am still not getting the maximizer to work

Advertisement